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Introduct ion
An interesting aspect of a dynamic computer language is
that it continually changes. The function of the Photoshop
Encyclopedia is to describe all the words of the program, as
they exist today and to illustrate as many as possible for fur-
ther insight. This means that this encyclopedia is never real-
ly finished putting into plain words the terms used for the
world's standard image-editing application.

How to use this Encyclopedia

The words and terms in this book are listed in the exact con-
text as seen in the Adobe Photoshop application. To get the
best use of this e-book it may be advantageous to first split
the monitor screen between Adobe Acrobat and Adobe
Photoshop. 

In Photoshop hover the mouse
over an item to view the name
or go directly to the Photoshop
Encyclopedia and look the

name up in the Bookmarks or Table of Contents. A search
for the word can also be made by using Acrobat’s thorough
examination of the all the terms in the book.

The Photoshop Encyclopedia includes the newest version of
Photoshop CS2 offering words and terms about Photoshop
Elements, digital cameras, scanning, printing and digital
imaging in general.
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A
Accelerator
A board added to a computer to speed up certain tasks such
as Unsharp Mask and some filter effects.

A component
One of two chromatic parts in LAB Color. The color range
is from green to red. See also LAB Mode.

Absolute
A setting in the Selective Color dialog box for adjusting col-
ors in complete values. Choose Image > Adjustments >
Selective Color.

Accented Edges
A Brush Strokes function filter that traces edges in an image
and then darkens or lightens them.
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Acquire module
Plug-in. Any third-party program added to Photoshop to
give more functions and features. They are added to the
Import or Export menu as file formats in the Open, Save As,
and Export Original dialog boxes; or as filters in the Filter
submenus. The plug-ins folder is located in a folder called
Plug-Ins residing in the Photoshop application folder.
Additional plug-ins must be directed to Photoshop through
General Preferences. Choose Edit > Preferences > Plug-Ins
and Scratch Disks. 

Act ions
An Action provides automated tasks through a series of
commands that will allow the user to play back on a single
files or batch of files. Choose Window > Show Actions. See
also Automate, Modal Controls and Batch.

Actions Palette
A rectangular window for record-
ing, playing, editing and deleting
specific actions. A. Checkmarks
next to an Action name or com-
mand denote it is active and will
play. B. The Modal Control col-
umn will pause an action during
play mode so specific values may
be input. Recorded values can’t be
changed in dialog boxes if the con-
trol is not set. C.  Click to Stop
recording. D. Click to record. E.

Click to play. Red indicates recording is in progress. F.
Click to create a new set. G. Click to create a new Action.
H. Click to delete a selected Action or command. See also
Window Menu.
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Active Layer
The highlighted and working layer in the Layers palette.
Only one layer can be active at a time, although layers can
be linked.

Active Sl ice
Any user slice made operational by
the Slice Select Tool by clicking
inside it. Dragging one of its eight
handles can then change the size
and shape. Move the slice by drag-
ging inside. 

Active tool
The name of the current operational tool in the Toolbar. The
preview bar or status bar at the lower left of the image win-
dow displays the Current Tool. Window users choose
Windows > Show Status Bar. See also Status Bar.

Actual  Pixels Size
A 100-percent zoom ratio of the image on the monitor
screen. Choose View > Actual Pixels, double-click the
Zoom tool or click the Actual Pixels button in the Zoom
tool Options bar. See Zoom tool.

Adapt ive 
A pop-up menu option inside the Indexed Color dialog box
that gives a sampling of colors appearing from the spectrum
common in the image, which usually produces the best
results. See also Color Table and Indexed Color options.
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Add Layer Mask
See Layer Mask.

Add Anchor Point  Tool
A tool that inserts a point to a
path where none exist before
by clicking on a path segment.

Add to Channel
A Select menu dialog box command for inserting a selec-
tion to an existing channel. Add to Channel appends the
selection to the current channel contents.

Add to Select ion Area

A Selection button in the Options Bar that inserts a new
selection area to the existing selection. 

Add to Shape Area 

A Shape tool Boolean operator button in the Options Bar
that inserts new shape area to an existing shape or path. See
also Boolean operators and Paths.
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Add Noise
A filter in the Noise filter menu that
increase or decrease pixel color val-
ues by adding random spotted pat-
tern pixels. Uniform: distributes
noise randomly but at an equal den-
sity. Gaussian: distributes noise ran-
domly and possible in clumps and
areas with without noise.
Monochromatic: constructs dark
and light noise over image pixels. A

high setting will produce black and white noise. Choose
Filter > Noise > Add Noise.

Add Transparency
A checkbox in the Options section of the Gradient Editor. It
becomes available when Noise is selected from the
Gradient Type pop-up menu and when checked adds ran-
dom transparency in variety of opacity stops. See also
Randomize and Restrict Colors.

Add Vector Mask
A Layer menu command to create sharp-edged shapes on a
layer. Useful to add design elements with distinct edges.
Layer styles can be added to the mask to help create but-
tons, panels or other Web design items.

Addit ive color 
Color made by adding the primary colors (red, green, and
blue) of light together and creating the color white.
Transmissive sources such as a computer monitor or a pho-
tographic slide use additive color.

Adjust Backl ighting
An Enhance menu command in Photoshop Elements that
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allows the increase of density to areas of an image to make
up for the lighter details in the background that may have
been overexposed and are to light.

Adjustment Layers

A Layer submenu command for accessing temporary tonal
corrections that affect the appearance of underlying infor-
mation yet do not contain image data. The color fill and
tonal adjustments that are located in the adjustment layer
cover over but do not permanently change pixels in the
image or layers below. Most of the color adjustment options
found in the Image > Adjustments submenus are also locat-
ed here. To make an adjustment layer choose Layer > New
Adjustment Layer > and choose an option. These com-
mands can also be accessed through the control buttons at
the bottom of the Layers palette. See also Layers palette and
Change Layer Content.

Adobe Acrobat
An Adobe application for producing documents that can be
viewed on any computer that is equipped with the free
Acrobat Reader software. Acrobat files are called PDF
(Portable Document Format).

Adjustment Layer thumbnails. A. Threshold. B. Selective Color.
C. Posterize. D. Levels. E. Invert. F. Hue/Saturation G. Gradient
Map. H. Curves. I. Color Balance. J. Channel Mixer. K.
Brightness/Contrast.
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Adobe Bridge 
Photoshop CS2 new control panel to browse, tag, search,
and process images. Maintains common color settings
throughout the Adobe Creative Suite components. See also
Version Cue.

Adobe Gamma
A utility that allows calibrating and saving a monitor to an
ICC-compliant profile that helps eliminate color cast and
standardize image display in monitors. Does not work with
(LCD) flat-panel monitors. Adobe Gamma is automatically
installed into the Control Panels folder when Photoshop is
installed. (Win) located in the Program Files/Common
Files/Adobe/Calibration folder on the hard drive. (Mac)
choose Control Panels > Adobe Gamma from the Apple
menu. If desired, click the Wizard (Win) or Assistant (Mac)
button to switch for instructions one step at a time.

Adobe I l lustrator
A graphics program that draws and paints solid color art-
work with mathematical coordinates called bezier paths.

Adobe ImageReady
A component of PhotoShop that provides advanced Web-
production tasks. PhotoShop and ImageReady commands,
palettes, tools and keyboard shortcuts work similarly for
smooth continuity. Production of a web page with final
HTML file and JavaScript rollover effects can be generated
without writing code. For example, a specific area of an
image changes when clicked on, pressed down on, or rolled
over with a mouse. It also creates secondary rollovers where
a mouse action on one part of an image causes a change in
another part of the image. High-quality interactive anima-
tions for a web page can also be produced. Choose File >
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Jump to...ImageReady or click the icon next to the curved
arrow at the bottom of the Toolbar.

Adobe InDesign
A page layout and desktop publishing design program by
Adobe.

Adobe Onl ine
A button at the top of the Toolbar to access to the latest tuto-
rials, tips and other subject matter for Photoshop. Adobe
Online can also be entered through the Help menu.

Adobe Stock Photos 
Adobe Bridge provides the viewing and purchasing of roy-
alty-free images from leading stock libraries.

Adobe PageMaker
A page layout and desktop publishing program by Adobe.

Adobe Photoshop
The complete professional image-editing software program
made by Adobe. See also Adobe Photoshop Elements.

Adobe Photoshop Elements
The mid-range image-editing software program made by
Adobe. It is geared for those users between professional and
consumers and bridges the gap of basic and advanced pic-
ture-editing tools. It features most of the controls of
Photoshop 6.0 at a smaller cost. CMYK capabilities for
commercial printing are noticeably absent.
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Adobe Premiere
A video-editing program made by Adobe.

Advanced Blending
A section in the Blending Options Layer Style dialog box
that manages how a layer will interact with other layers. Fill
Opacity: controls a fill colors transparency and regulates
how certain inner effects are adjusted. Knockout: details
that layers punch through to reveal content from the other
layers. Blend Clipped Layers as a Group: when checked
the bottom most layer in a clipping group will mix with the
rest of the layers in the group when a blending mode is
assigned to it. Blend Interior Effects as a Group: when
checked it will mix the effects with the layer first and then
mix with the remaining parts of the image. Blend If: allows
mixing colors together to a specific isolated color channel.
See also General Blending. These options are available in
Photoshop 7: Select Transparency Shapes Layers:when
checked this confines the layer effects and knockouts to the
opaque layer areas. Select Layer Mask Hides Effects:
when checked confines the layer effects to the area defined
by the layer mask. Select Vector Mask Hides Effects:
when checked confines the layer effects to the area defined
by the vector mask.

Advanced Mode
An option in the Color Settings dialog box that opens more
dialog sites for adjusting color management.

Airbrush Tool

An option in the Brushes palette tool that paints with soft-
edged diffused strokes that blend with the image. The
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Airbrush option in the Brushes palette matches the Airbrush
option in the Options bar. In Photoshop 6 and earlier the
Airbrush is in the Toolbox.

Al ias
Spatial distortions or jaggies in a digital file.

Alien Skin
Manufacturer of Photoshop plug-ins. Eye Candy is a popu-
lar application.

Align Linked
Brings into line the contents of linked layers to contents of
an active layer or selection border. An image content moves
when moving a layer or layer set. They can be repositioned
manually using the move tool or the linked group of layers
can be united and spread at evenly spaced positioned inter-
vals using the Align Linked or Distribute Linked com-
mands. Choose Layer > Align Linked.

Aligned to Select ion
Brings into line the contents of multiple layers to a selection
border. First make a selection in the image and then link
together the layers you want to align in the Layers palette.
Choose Layer > Align To Selection, and then choose a com-
mand from the submenu: Top Edges, Vertical Centers,
Bottom Edges, Left Edges, Horizontal Centers or Right
Edges.

Al igned
A checkbox in the Clone Stamp tool Option bar that when
checked the entire sampled area is applied one time, regard-
less how many times painting starts and stops. See also
Cloning.
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Aligning
1. Two or more selected single path components, selections
or layers whose edges are level or made straight utilizing
the alignment options located in the Options Bar. 2. Point
type and paragraph type whose edges are made straight.

Alignment
Indicates the precise placement of selection edges, drawing
tools, paths, crops, slices, and objects by aligning them with
guides, slices, document bounds and a grid. See also Snap.

A l l
A Select menu command that chooses the entire image as
the selected area. Choose Select > All. See also Selections.

Allow Non-Linear History
A checkbox in the History Options dialog box of the
History palette that allows changes to make to a selected
state without erasing the states after it. By default when a
state is selected and the image is edited then all the states
that are after the selected state are erased. Non-linear histo-
ry deletes just the selected state when changes are made to
the image. The change will be then be added on at the end
of the state’s list. See also History Palette, States and
Snapshot.

Alpha Channel  
A channel that stores grayscale values to be used for creat-
ing masks or selections allowing protection, isolation and
manipulation of parts of an image. See also Channels.

Alt -Drag
Holding down the ALT key while dragging with the mouse.
(Window users).
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Alt  Tag
An input area in the Slice Options dialog box of the Slice
Select tool Options bar for reading text about the image that
appears while the web page is loading in the browser.

Ambience
A distinctive quality in the Properties settings in the
Lighting Effects filter dialog box that lightens or darkens
pixels throughout the image with an even diffused light.
The color of the light depends on the color chosen in the
color swatch at the right. Choose Filter > Render > Lighting
Effects. See also Lighting Effects and Texture Channel.

Ambient  Light
Existing or available light.

Analog
Information presented in continuous form, analogous to a
representation of the “real world.” such as a photographic
print. When scanned it is converted into digital form and is
made up of bits.

Anchor
The grid to specify
placement of an image
when creating a canvas.
See Canvas Size.
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Anchor Points
Denotes the end
points in a path sec-
tion. On curved seg-
ments, selected
anchor points dis-
play Direction Lines
and Points that
determine shape and
size made by a Pen
Tool or Shape Tool.
See also Paths,
Direction Lines and
Direction Points.

Andromeda
Manufacturer of Photoshop plug-ins filters. Mezzo Line-
Screen is popular. 

Angle
1. An option for a style of a brush. For a
new or edited brush click Brush Tip Shape
in the Brush palette to make a tilted brush
tool. 2. A tilted lighting position deter-
mined by the settings in the Layer Styles
dialog box. 3. An option in the Halftone

Screens dialog box that allows changes to the line orienta-
tion of the halftone cells. See Halftone Screens.
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Angle Gradient

A gradient style that creates a spray of colors in a counter-
clockwise direction. Also known as a Conical gradation.
See Gradient Tool.

Angle Ji t ter
Specifies how the slant of brush
marks varies in a stroke. A Brushes
palette option for determining the
variance of brush marks in a
stroke. First select Shape
Dynamics on the left side of the
Brushes palette to reveal the dis-
play window of the current
options. 

Angled Strokes
A Brush Strokes function filter that adds streaks to dark and
light areas by identifying areas of similar colors and pre-
serves the edges of dissimilar colors.

Animated GIF’s
Moving pictures or simulations that can be viewed in a Web
browser. See also GIF, Animations and Adobe ImageReady

Animation 
Create animated GIF files in Photoshop CS2. The same
controls that are offered in ImageReady are now in
Photoshop CS2.
.
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Animations
A sequence of images, or frames, that are displayed over a
period of time. Each frame varies somewhat from the pre-
ceding frame and when viewed in a rapid sequence create
the impression of movement. See also Adobe ImageReady.

Annotat ions
Small nonprintable icons associating with typed
comments, production notes and audio annota-
tions that are coupled more exactly with the loca-
tion on the image than with a layer. Audio anno-

tations can be set to play during an action. See also Audio
Annotation tool.

Anti -Al iasing
Adds pixels of interme-
diate colors to jagged
edges in an image to get
smooth transition from
one color to another.
Useful when cutting,

copying, and pasting selections to create composite images.
Located in the Options bar after a tool is chosen: Lasso,
Polygonal Lasso, Magnetic Lasso, Rounded Rectangle,
Marquee, Elliptical Marquee, and Magic Wand tools. See
also Jaggies, Smoothing and Feather.

Anti-Al iased PICT
A File menu command for importing an object-oriented
PICT files as an anti-aliased image. Smaller files that were
created with MacDraw and Canvas work best since the
entire file is held in memory when it is imported. See also
Import.
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Append Brushes

A command used to attach or supplement more brushes to
the existing brushes in order to customize the list of brush-
es in the brush preset. To access the command dialog box,
first click the Brush Preset Picker or Brushes palette sub-
menu and choose from a list of brush styles. See also Load
Brushes.

AppleScript
Allows execution of such external tasks as starting and
shutting down a computer automatically and executing
Adobe Photoshop actions such as batch-process for Mac
OS. Photoshop supports some external automation using
OLE Automation for Windows.

Appl icat ion
A program that runs on a computer. Typically applications
perform tasks such as Photoshop’s image editing or word
processing, accounting and spreadsheets.

Apply Camera RAW Sett ings 
Located in the File Browser, this applies saved or previous-
ly used camera raw settings to selected images without
opening them.
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Apply Image

An Image command that blends one or more layer and
channel from an image (source) with a layer and channel of
an active image (destination or target).

Apply Mask

A layer mask can be applied or discarded without making
changes permanent. To remove or apply the layer mask
click the layer mask thumbnail in the Layers palette then
click the Trash button at the bottom of the Layers palette
then click Discard or Apply. See Layer Mask.

Archival
Long lasting; Computer-produced prints that are less likely
to spoil over time.

Archive
The action of storing an image file off the hard drive for
easy access and retrieval when needed. See also Disk.
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Area
One of several options in the Art History
Brush tool that specifies the locale cov-
ered by the paint strokes. The larger the

number, the larger the area covered. The Art History Brush
replicates the texture of painting with different colors with
stylized strokes while using the source data from a specified
history state or snapshot. See also Art History Brush.

Arrange
A command that determines the stacking order of layers and
layer sets to appear in front or behind other layers. Choose
Layer > Arrange.

Arrange Icons
Aligns minimized images along the bottom of the work area
in Window only. Choose Window > Arrange Icons.

Arrow
See Direct Selection Tool.

Arrowheads
A geometry option located
in the Line tool Options bar
submenu that helps render a
wedge-shaped mark on the
image. To draw a line click
on the image and drag the
cursor. Photoshop can make
arrowheads at the start, end

or both in an image. Specify values for width, length and
concavity or shape to the proportions as a percentage of the
line in the Arrowheads dialog box.
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Art History Brush Tool

The Art History brush tool replicates the texture of painting
with different colors with stylized strokes while using the
source data from a specified history state or snapshot. It
simulates the texture of painting with different paint styles,
fidelity, size, and tolerance options. Fidelity: directs how
much the paint color deviates from the color in the source
state or snapshot. The color will vary from the source with
a lower number. Area: specifies the locale covered by the
paint strokes. The larger the number the larger the area cov-
ered. Spacing: limits the sections where paint strokes can be
applied. A low spacing paints anywhere in the image. A
high spacing regulates paint strokes to areas that differ from
the color in the source state or snapshot. See also History
Options and State.

Art i facts
1. Random patterns of pixels that interfere with the image
and give the appearance of graininess. Also known as
Stochastic variations or Noise. 2. Problems or faults with
image capture using a digital camera or scanner such as
electrical interference or flares.

Artist ic Fi l ters
A collection of painting or special effect filters in the Filters
menu that define similar colors and blur them to form solid
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colored areas. See Colored Pencil, Cutout, Dry Brush, Film
Grain, Fresco, Neon Glow, Paint Daubs, Palette Knife,
Plastic Wrap, Poster Edges, Rough Pastels, Smudge Stick,
Sponge, Watercolor and Underpainting.

As a Copy
An option in the Save As dialog box that will save a dupli-
cate of the file while keeping the current file open.
Choose File > Save As.

ASCI I
American Standard Code for Information Interchange. A
generic encoding method when printing to an output device.
Often used when printing from a Windows system or expe-
riencing printing errors.

Aspect  Rat io

Sets a style in the Options bar to determine height-to-width
ratio while using the Marquee tool.

Assign Prof i le
An option that selects a color profile. Recommended only
for advanced users. Choose Image > Mode > Assign Profile.
See Convert to Profile.

Assorted Brushes
Additional sets of brushes available for painting and draw-
ing that are shipped with Photoshop. Access the brushes
through the Brush Preset Manager and the Brushes palette.
They are nested in the main Photoshop folder and contain a
variety of shapes, symbols, images and designs.
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Asynchronous I /O
A Macintosh plug-in provided with Photoshop and enabled
by default. If asynchronous I/O is operating for the primary
scratch disk, an “*” character will appear after the disk effi-
ciency value. The plug-in improves Photoshop’s perform-
ance and scratch disk usage on Power Macintosh computers
that run MacOS 7.5.1 or later with SCSI manager 4.3.1.
Performance will not be affected on other systems.

Audio Annotat ion dialog box

A recording area to create a voice memo. To open it, first
click in the image  area with the Audio Annotation Tool.

Audio Annotat ion Tool

A tool for making short voice memos that is placed on the
image and appears as a small speaker icon. See
Annotations.
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Auto
A button that is typically used as a shortcut or an automatic
setting for the command or function to which it is connect-
ed.

Auto Add/Delete

A checkbox in the Pen tool Option bar that when checked a
point can be deleted while drawing a path. A point can also
be added or deleted after the path is drawn. See also Paths
and Vectors. 

Auto Color
An Image submenu command that adjusts the contrast and
color of an image by searching the actual image rather than
the channels histograms for shadows, midtones, and high-
lights. It neutralizes the midtones and clips the white and
black pixels based on the values set in the Auto Correction
Options dialog box. Choose Image > Adjustments > Auto
Color.

Auto Contrast
An Image submenu command that adjust image tone with-
out affecting color. See also Adjustment Layer.

Auto Erase

A checkbox option in the Pencil tool Option bar erases the
foreground color to the background color while painting.
The area must contain the foreground color. If it does not,
the area is painted with the foreground color.
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Auto Levels

An Image submenu command that moves the Levels sliders
to highlights and shadows settings automatically. It reallo-
cates intermediate pixel values proportionately after defin-
ing the lightest and darkest pixels in each color channel as
white and black. It may remove or introduce colorcasts.
Usually an imprecise command for other then simple
adjustments. See also Adjustment Layer.

Auto Regenerate
Photoshop and ImageReady automatically regenerate the
optimized image when the Optimized, 2-Up, or 4-Up tab at
the top of the document is clicked while in the Save for Web
dialog box. This can be turned off in ImageReady to allow
the editing of the image without pausing for it to reoptimize.

Auto Select  Layer

A box in the Move tool Options bar that allows an automat-
ic activation of a layer item in the layers palette. It offers
more intuitive clicking and dragging because a layer does
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not have to be selected first. Simply clicking on a layer
component in the main image will activate the layer so that
the Move tool can be utilized on the specific layer. See also
Move Tool and Pixel Doubling.

Automate
Mechanized File menu commands that simplify such com-
plex tasks as making picture packages and Web Photo
Galleries by combining them into one or more dialog boxes.
Choose File > Automate. See also Conditional Mode
Change, Contact Sheet, Fit Image, Multi-Page PDF to PSD,
Batch, Picture Package and Web Photo Gallery.

Automatical ly Create First  Snapshot 
A History Options from the History palette menu to auto-
matically create a snapshot of the initial state of the image
when the document is opened.

Automatical ly Create New Snapshot

A History Options from the History palette menu to auto-
matically generate a snapshot every time the document is
saved.

Authorship Information
File size, document information and other features of the
current image that is displayed at the bottom of the applica-
tion window (Win) or document window (Mac). See also
Preview Menu.
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Auto-sl ice
A rectangular area in an image that is generated to fill the
space that is not marked out by user-slices or layer-based
slices when using the Slice tool. See also Slices and
Promote to User Slice.

Average Key
See Histogram.

A V I
Audio Video Interleave. The standard file format used in
Windows for audio and video data, which ImageReady cre-
ates and edits.
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B
B component
One of two chromatic parts in LAB Color. The color range
is from blue to yellow. See also LAB Mode.

Background
An option in the Print Preview dialog box that allows a
background color to be printed on the page outside the
image area. It is a print option only and will not affect the
image. Useful for slides printed to film recorders. Choose
File > Print Options, then select the Show More Options
checkbox and then from the pop-up menu directly below it
select Output. Then choose Background. Background can
also be accessed through Page Setup in the File menu.

Background Color
The default color is white. In an alpha channel,
the default background is black. New back-
ground color is chosen using the Eyedropper
tool, Color palette, Swatches palette or the
Color Picker.
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Background Eraser Tool

A tool that erases pixels on a layer to transparency while
dragging the mouse over the area. It uses different sampling
and tolerance options for transparency and the edge bound-
aries. It samples the color in the center of the brush, also
called the hot spot, and deletes that color wherever it
appears inside the brush. The tool will override the lock
transparency setting in the Layers palette. Limits: A mode
for eraser brush perimeters. Discontiguous erases the adja-
cent pixels Contiguous erases all background areas that
contain the sampled color. Find Edgeserases and preserves
the sharpness of the edges. Sampling: A mode to appraise
the color to be erased. Continuous erases while dragging.
The Once setting will erase at the start of each drag.
Background Swatch will erase the background color.
Protect Foreground Color: Prevents erasing the fore-
ground color when this is checked.

Background image
Any image that is open and not active. It can be viewed but
cannot be edited unless it is brought to the foreground and
made active. Clicking the title bar will make it active or
choose Window and highlight the image title to bring it to
the foreground. See also Foreground image.
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Background Layer

Comparable to the base layer of a painting at the bottom of
the stacking order. Background Layer title letters are itali-
cized for quick reference. Blending modes or opacity can’t
be applied unless converted to a normal layer. Double-click
inside the background layer and then name it to convert to
a layer. The title letters will then set to normal. See also
Layers.

Banding
A hard edge between one color
and the next because there are
not enough tonal steps in an
image to give the impression of
continuous tonality. Also
referred to as Posterization. See
also Gradient Editor and Dither.
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Bandwidth 
The data amount transmitted using a modem over a net-
work. This has a great effect on the speed which data is sent.

Bas Rel ief
A filter in the Sketch filters menu that alters an image to
appear carved in low relief and reduces the image to the
foreground and background colors. It is then lit to emphasis
the three-dimensional look.

Base color
The original color in an image. Often associated with blend-
ing mode controls. See also blend color and result color.
The original color being used to apply during editing or
painting that becomes the blend color to achieve a blending
mode effect (the result color).

Base layer

1. The lowest underlined layer in a Clipping Group acting
as a mask for the entire group. The name of the base layer
in the group is underlined and indented thumbnails are seen
in the overlying layers. See also Clipping Group. 2. The
Background Layer.

Basel ine
The invisible line in which most type is positioned.
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Basel ine Shif t
The control from the distance that type appears from the
invisible line between type by either raising or lowering
selected type to create superscripts or subscripts.

Batch

A File menu command that carries out mechanized com-
mands and simplifies complex tasks through the use of
Actions on a folder of files and subfolders. Choose File >
Automate > Batch. See also Actions and Droplets.

Batch Rename
A File Browser submenu command to rename all the files in
a folder. First, make sure that no files are selected. To
rename a subset of files in a folder, select the files to be
renamed. Then choose Batch Rename from the File
Browser palette menu then select from these options:
Destination Folder:select to place the renamed files, either
in the same folder or in a different folder. Click Browse to
select a different folder if Move to New Folder is selected.
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File Naming: choose elements from the pop-up menus or
enter text into the fields. The specified elements and text
will be combined to create the new filename.
Compatibility: select the operating systems with which the
renamed files will be compatible. The current operating sys-
tem is selected by default and cannot be deselected. See also
File Browser.

Baud Rate
The rate of the modem transmission speed; Bits Per Second
(BPS) can be used. Modem rates may be 28,000, 56,000,
etc.

Behind Mode
A blending mode specified in the Options bar that edits or
paints on the transparent part of a layer only. Lock
Transparency must be deselected in the Layers palette.
Similar in effect to painting on an area of a sheet of trans-
parent acetate. See also Blending Modes.

Bend

Creates the curve direction when warping text. See Warp
Text.

Beta
The testing of a software product prior to commercial
release.
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Bevel  and Emboss

A Layer Style effect that produces one of five individual
edge effects and adds a mixture of highlights and shadows
to contents in the layer. The five effects are: Outer Bevel:
the transparent pixels outside the layer are effected. Inner
Bevel: pixels inside the layer are affected. Emboss: both
the inner and outer areas of the layer are affected. Pillow
Emboss:creates an indentation by applying an inner bevel
and then attaches an outer bevel and reverses the color.
Stroke Emboss:using the Stroke option this creates a bevel
inside and outlined area. Technique is an option for how the
bevel will appear. Smooth: used to blur the bevel. Chisel
Hard: adds a rigid edge and will conserve details more than
the Smooth technique. Chisel Soft: smoothes a slight
amount. Depth: increases contrast of the light and dark
areas. Direction: governs which side the shadow will fall.
Size: will reduce or enlarge the bevel. Soften: directs the
blur amount to the bevel edges no matter what setting
Technique is set at. Angle and Altitude: defines lighting
position. See also Contour and Texture. Gloss Contour:an
option in the Shading sector that creates a glossy, metal-like
appearance or beveled edges with a chiseled edge appear-
ance. See also Anti-aliased, Textures and Patterns. 
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Bezier  curve
A method used in object-oriented programs to mathemati-
cally define curves using anchor and control points set
along the curve. Created with the Pen and Vector Shapes
tool in Photoshop. See also Path, Pen tool, Direction Lines 
and Anchor Points.

Bi-cubic 
An interpolation method of resampling an image in a pre-
cise method that yields results for smooth tonal gradations.
It is the most accurate, albeit slower, way to add pixels to a
bitmapped image when it is resized. See also Interpolation
and Image Size.

Bicubic Smoother 
Provides the best results for upsampling images (making
them larger) 

Bicubic Sharper 
Provides the best results for downsampling and image
(making an image smaller). 

Bil inear  
An interpolation method of resampling an image in a faster
process, although poorer quality then the Bi-cubic interpo-
lation. See also Interpolation and Image Size.

Binary
1.A mathematical system for computers based on the num-
bers One and Zero. Electrical signals can be represented as
positive or negative electrical currents (on or off).2.An out-
put option in the Print Preview dialog box that denotes the
method Photoshop will send a file to the printer. Binary
compresses and operates with a shorter code then other
methods and will work mainly with newer printers. 
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B i t
Binary digit. The smallest unit of information with which a
computer can work. Computers are digital devices because
they represent all data - including images - by using num-
bers or digits that are measured in bits. Each electronic sig-
nal is one bit but to represent more complex numbers or
images, computers combine these signals into larger 8-bit
groups called bytes. See also CPU.

Bit  depth
1. The measure of the number of colors that a monitor is
capable of displaying at one time. More bits of information
per pixel measures more available and accurate color. 2.
The number of tonal steps in the density of the Dynamic
Range that fall between the lightest and darkest values. Also
referred to as pixel depth or color depth. See also Dynamic
Range.

Bits Per Second
BPS. The rate of the modem transmission speed. Modem
rates may be 28,000, 56,000, etc. Also known as Baud Rate.

Bitmap
Also known as Raster. A graphic image composed of a col-
lection of tiny individual dots or pixels. One of three class-
es of graphic files or images that use pixels as its basic
building block. Monochrome images composed of only
black-and-white pixels are the simplest bitmapped files.
Images that display many shades of color or gray need more
than one bit to define the colors. See also Raster Image and
Vectors.
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Bitmap Mode
An Image menu
command that uses
either black or
white to represent
the pixels in an
image. Output:
Specifies the reso-
lution for the file. A
setting of up to 300

percent of the input value works best. The Use methods are
helpful to achieve the look of the image when printing since
printers use tiny dots while printing. At the Use pop-up
menu choose: Diffusion Dithering to create a mezzotint-
like effect. Pattern Dithering gives a distinctive pattern
effect with shades of gray. 50% Threshold changes the
image to black and white. Halftone Screengives options
for applying a size, shape and angle of the dot pattern and a
frequency setting for a smoother appearance. Custom
Pattern can be used with any predefined pattern from the
Preset patterns. Setting a high resolution in the output box
will help to define the image. Choose Image > Mode >
Bitmap to a grayscale image. See also Halftone Screen.

Black
One of the four process colors of CMYK. The letter K rep-
resents black.

Black generat ion
A technique used to create the black plate of a CMYK color
separation for printing. See also Plate and CMYK.

Black matte
An option in the Selection Range drop-down menu in the
Color Range dialog box that will display a pixel-based
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selection in color against a black background. See also
Selections.

Black point  value
The darkest tonal assessment in an image usually set by the
black eyedropper in Levels and Curves.

Bleed

Allows printing off the edge of the paper. Paper may shift
during printing and a bleed is helpful for avoiding thin gaps.
Choose a unit value and type a number to state the width of
the bleed in the output section of the Print Options dialog
box. Choose File > Print with Preview, then select the Show
More Options checkbox and then from the pop-up menu
directly below it select Output. Then choose Bleed. Bleed
can also be accessed through Page Setup in the File menu.
See also Print with Preview.

Blend Clipped Layers as a Group
An option in the Advanced Blending section of the Layer
Styles dialog box that when checked the bottom most layer
in a clipping group will mix with the rest of the layers in the
group when a blending mode is assigned to it. See also
Clipping Groups.
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Blend color
The color being applied during editing or painting to a base
color, to achieve a blending mode effect (the result color).
See also Blending Modes, Base color and Result color.

Blend I f

An option in the Advanced Blending section of the Layer
Styles dialog box that allows mixing colors together to a
specific isolated color channel. 

Blend Interior Effects as a Group
An option in the Advanced Blending section of the Layer
Styles dialog box that when checked it will mix the effects
with the layer first and then mix with the remaining parts of
the image. 

Blend layers
See Layer Styles.

Blending Modes
Menu specifications in the Layers palette and painting tools
Option bar that control how pixels in a layer or set of layers
are blended with underlying pixels in the image to create a
range of special effects. Depending on the active operation
or tool there are up 24 Blending modes. See Result Color
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for understanding blending effects. Normal: This is the
default mode. It edits or paints each pixel to make it the
result color. Dissolve: Paints randomly scattered opaque
and transparent pixels. Behind: Paints behind the pixels in
a layer and works only in layers with Lock Transparency
deselected. Clear: Makes pixels transparent when using
any Shape tool when Create Fill Region is selected, also

when painting or editing using the
paint bucket tool, the Fill command,
and the Stroke command and works
only in layers with Lock
Transparency deselected. Multiply:
Multiplies the base brightness color
values with the blending color to
achieve a darker tone. Similar in
effect to combining two photo-
graphic slides together and looking
at them through a light. Screen:
Produces the opposite effect of the
multiply mode that results in a light

tone. Similar in effect to projecting on a screen two photo-
graphic slides on top of each other. Overlay: Depending on
the values of the base color will create an effect similar to
the Multiply or Screen modes. Soft Light: Darkens or light-
ens the colors, depending on the blend color. Similar to
Overlay mode but not as strong. Can give an effect of a dif-
fused spotlight on the image. Hard Light: Darkens or light-
ens the colors, depending on the blend color. Similar to
Overlay mode but stronger. Painting with pure black or
white results in pure black or white. Color Dodge:
Brightens the base color to reflect the blend color. Lighter
colors give stronger effects. Color Burn: Darkens the base
color to reflect the blend color. Darker colors give stronger
effect while blending with white does not produce change.
Linear Burn: Looks at the color information in each chan-
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nel and darkens the base color to reflect the blend color by
decreasing the brightness. Blending with white produces no
change. Darken: Looks at the color information and selects
the darkest color as the result color. Pixels lighter than the
blend color are changed and pixels darker than the blend
color don’t change. Linear Dodge: Looks at the color
information in each channel and brightens the base color to
reflect the blend color by increasing the brightness.
Blending with black produces no change. Lighten: Looks
at the color information and selects the lightest color as the
result color. Pixels darker than the blend color are changed
and pixels lighter than the blend color don’t change. Pin
Light: Useful for adding special effect. It replaces colors
contingent on the blend color. If the blend color (light
source) is lighter than 50% gray, pixels darker than the
blend color are replaced and pixels lighter than the blend
color do not change. Difference: Finds the dissimilarity
between the active layers brightness values and brightness
values of layers below it. It then inverts the pixels.
Exclusion: Creates an effect similar to the Difference mode
but lower in contrast. Blending with black produces no
change while blending with white inverts the base color val-
ues. Vivid Light: Burns or dodges the colors by increasing

or decreasing the contrast, depending on the blend color.
Hue: Uses the luminance and saturation of the base color
and the hue of the blend color to produce a result color.
Saturation: Uses the luminance and hue of the base color
and the saturation of the blend color to create a result color.
Color: Blends the hue and saturation of the active layer
with the base luminosity of the layers behind it. This mode
preserves gray levels in an image and is valuable for color-
ing monochrome images in a layer underneath.
Luminosity: Creates an inverse effect the Color mode.
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Blending Options
1.A section in the Layer Style dialog box that manages how
a layer will interact with other layers through General
Blending and Advanced Blending. See General Blending
and Advanced Blending.2.A brush drop-down menu in the
Options bar that controls how color applied by the brush
influences the present colors in a small portion of an image. 

Bloat  Tool
A tool located in the Liquify command that pushes
pixels outward while dragging or holding the
mouse down with a brush.

Blur
A filter in the Blur filters menu that softens the edges of the
image or selection. Choose Filter > Blur > Blur.

Blur f i l ters
A command in the Filters menu for a soft, faded contrast
effect on an image or selection. Offers a selection of blr
commands:
Box Blur
A filter that obscures or smudges an image based on the
average color value of neighboring pixels. Useful for creat-
ing special effects. 
Lens Blur
A filter that obscures an image in some areas and remains in
focus in other areas. It gives the effect of a narrower depth
of field. A separate alpha channel depth map can also be
used.
Lens Blur
A filter that uses a depth map to determine the position of
pixels in an image and the starting point of a given smudge
or blurred look. Alpha channels and layer masks can be
used to create depth maps. In an alpha channel black areas
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are treated like they’re at the front of the photo. White areas
are regarded as if it is in the distance.
Radial Blur
A filter that obscures or smudges as if zooming or rotating
camera to produce the soft blur. Spin blurs along concentric
circular lines. Zoom blurs radial lines, like zooming into or
out of an image, Blur Center: Click inside the box to denote
the origin of the blur.
Shape Blur
A filter that uses a specific custom shapes to create a blur.
Choose a kernel from the list of presets, and use the radius
slider to adjust its size. You can load different shape
libraries by clicking the triangle and choosing from the list.
Radius determines the size of the kernel; the larger the ker-
nel, the greater the blur. 
Smart Blur
A filter for precise blur control and production. Radius: con-
trols the size of the area that is searched for pixels that are
not alike. Threshold: determines how unalike pixels must be
before they are affected. 
Surface Blur
A filter for creating special effects and removing noise or
graininess. Radius: specifies the sampled size of the area for
blurring. Threshold: directs the quantity of neighboring pix-
els tonal value that diverge from the center pixel value
before the blur. See also Noise Reduction Filter.

Blur  More
A filter in the Blur filters menu that is similar to the Blur
Filter except that it softens 4 to 5 times more on the image
or selection. Choose Filter > Blur > Blur.
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Blur  Tool
A tool that is used to soften
the focus and diffuse contrast
in neighboring pixels of an
image.

Booleans operators
Implements located in the Options
bar that help specify selections,
paths and vector path shapes that

are difficult or impossible to create. Uses a mathematical
interaction of two or more simple objects that are consid-
ered a set that acts upon the other object. See also Add to
Shape Area, Subtract from Shape Area, Intersect Shape
Area and Exclude Shape Area.

Border

46



1. A Select submenu command that creates a new selection
and frames the original selected area with a value set
between 1 and 200 pixel width of the new selection. Select
> Modify > Border. See also Modify. 2.An output option in
the Print Options dialog box that prints a black line around
the image in a width specified. Choose File > Print Options,
then select the Show More Options checkbox and then from
the pop-up menu directly below it select Output. Then
choose Border. Border can also be accessed through Page
Setup in the File menu. See also Print Preview and Stroke.

Both Axis
See Scattering and Dual Brush.

Bottom Edges
1.Arranges in a line the bottom pixel on the linked layers to
the bottom pixel on the active layer or the bottom edge of
the selection border when Aligned Linked is chosen. 2.
Spaces the linked layers evenly starting from the bottom
pixel on each layer when Distribute Linked is chosen.

Bounding box
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1. A dotted frame that holds text or transformation func-
tions. It can be adjusted by positioning the pointer over or
near a handle to resize, rotate or alter the borders of the con-
tents in similar ways as the Transform submenu. Shift-drag
a corner to scale proportionally. It can also be accessed in
the Move tool Options bar by checking the Show Bounding
Box. 2.An option in the Print Preview dialog box that adds
a dotted frame around the image. Placing the cursor on one
of the four corner handles or the line around it will adjust
the printed size, unless Scale to Media is chosen. See also
Print with Preview, Transform and Text Frame.

B P S
The rate of the modem transmission speed. Modem rates
may be 28,000, 56,000, etc. BPS. Also known as Baud Rate.

Brightness
The measure or value of color as it relates to transmissive
art such as paper and film transparencies or to a monitor
screen. High values associated with light colors and low
values are associated with dark colors are adjusted with
Levels and Curves.

Brightness Ji t ter
A Brushes palette option to control how the color of paint
changes with the flow of the brush. First select Color
Dynamics on the left side of the palette and when clicked
on it will reveal the display window of the current options.
Brightness Jitter: Specifies a percentage by which the
intensity of the paint can vary in a stroke. See also Brushes
palette and Brush Dynamics.
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Brightness/Contrast

An Image submenu dialog box that has useful, yet restric-
tive controls in setting adequate color or tonal ranges for an
image. Levels provide more control especially with the use
of a gamma range setting. See also Adjustment Layer.

Bring Forward/Front
A Layer menu command that controls whether a layer or
layer set appears in front of other layers. Choose Layer >
Arrange > and the stacking command for the active layer. A
black highlighted line appears when dragging the layer up
in the Layers palette. Dragging a layer set into another layer
set can’t be done. See also Send Back/Backward and
Background Layer.

Browse. . .
See File Browser.

Brush Dynamics
The Brushes palette in Photoshop 7 provides many options
for adding active or changing elements to preset brush tips.
The options can vary the size, color, and opacity of brush
marks over the course of a stroke. In both versions, the Pen
controls are only available only when using a pressure-sen-
sitive digitizing tablet such as the Wacom tablet. The
Photoshop 6 Brush palette contains opacity, size, fading
and color settings that can be individually set to specifica-
tions that actively change over the course of a brush stroke.
A drop-down menu located at the far right of the Options
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bar that stores the controls to vary painting and editing
strokes. Click and choose Fadefor each option to set a paint
fade-out rate. The Stepsvalue is equal to one mark of the
brush tip. A smaller value causes the stroke to fade quickly.  

Brush Editor
See Brush options.

Brush Modes

Also referred to as Painting Modes or Blending Modes. A
drop-down menu in the Brushes palette and Options bar that
controls how color applied by a brush will influence the
present colors in a small portion of an image. The result
color is after the blend color is applied during painting to
the base color in the image. Depending on the active tool
there are up 24 paintbrush modes. Press Shift-plus (+) or
Shift-minus (-) to cycle through the effects of each mode.
See also Blending Modes and Painting Modes.

Brush opt ions 
A Photoshop 6 and earlier command that creates an origi-
nal elliptical brush or makes changes to an existing brush.
For a New Brush click the inverted arrow next to the brush
sample to display the brush pop-up palette in the Options
bar. Then choose New Brush from the pop-up menu at the
upper right side. To view the brush palette in a descriptive
scene with identifying text, select Small List from the
menu. To change a brush, click a brush in the Brush Options
bar. Then set the desired options and name for the brush and
click the icon at the upper right of the dialog box to create
a new brush preset. The new brush will be added at the end
of the list of brushes. Diameter: The unit of measurement.
Hardness: Defines the smoothness or blurriness of the
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brush with 0% being the softer quality. Spacing: A control
for gaps and breaks in the distance between brush marks.
For most work 25% is used. Angle: Sets the slant of the
elliptical brush. Can be used in conjunction with Roundness
for calligraphic effects. Roundness: Sets the overall shape
of the standard brush. For Photoshop 7 see Brushes Palette.

Brush Preset Picker
A pop up palette for the painting
and editing tools. Located either
in the Option bar (image) or

Brushes palette it provides viewing, selecting, and loading
custom brushes. For a New Brush click the inverted arrow
to open the Brushes palette’s submenu then choose New
Brush. To view the brushes palette in a descriptive scene
with identifying text, select Small List from the menu click
a brush in the display window. See also Preset Manager.

Brush shapes
The actual shape and size of the cursor tip when paint or
editing tools are used. Choose Edit > Preferences > Display
and Cursors and choose Brush Size to view the actual size
and shape of a brush while painting. Pressing the Caps Lock
key changes the brush appearance to a crosshair cursor.

Brush Strokes f i l ters
Filters similar in function to the Artistic filters in that they
define and blur similar colors to form solid colored areas.
See Accented Edges, Angled Strokes, Crosshatch, Dark
Strokes, Ink Outlines, Spatter, Sprayed Strokes and Sumi-e.
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Brush Tip Shape
An option in the
Brushes palette that
when clicked on and
active will reveal the
display window of
the current brushes.
To set the Brush Tip
Shape options, first
select Brush Tip
Shape on the left
side of the palette.
Then select the brush
tip to customize and
then set the desired
options to create a
new brush preset. The
new brush will then

be added at the end of the list of brushes. Diameter: The
unit of measurement. Hardness: Defines the smoothness or
blurriness of the brush with 0% being the softer quality.
Spacing: A control for gaps and breaks in the distance
between brush marks. For most work 25% is used. Angle:
Sets the slant of the elliptical brush. Can be used in conjunc-
tion with Roundness for calligraphic effects. Roundness:
Sets the overall shape of the standard brush. See also
Brushes palette.
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Brush Tool
An instrument in the
Toolbox that applies
softened areas of paint
that blends with the
background. Works like
the Pencil tool and uses
the foreground color.

Brushes palette
A rectangular window that
holds an array of assorted cur-
sor sizes for painting tools,
erasing tools, toning tools and
focus tools. Choose preset
brushes and design custom
brushes through this palette. To
display the Brushes palette
choose Window > Brushes or
click the palette button on the
right side of the Options bar for
the painting tools. Select an
item name on the left side of

the palette and the options for the item will appear on the
right side of the palette. It is important to click the name
instead of the check box for the option to be selected and
appear. Clicking the checkbox allows toggling the option on
or off. When using the Brushes palette the resulting stroke
is determined by many options and characteristics. See also
these Brushes palette options: Brush Tip Shape, Shape
Dynamics, Scattering, Texture, Dual Brush, Color
Dynamics, Other Dynamics, Noise, Wet Edges, Airbrush,
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Smoothing and Protect Texture. The Clear Brush Controls
command can easily release all brush options for a tool.
Choose Clear Brush Controls from the Brushes palette
menu.

Bubble- jet
A thermal ink jet process originally made by Canon.

Buffer
A temporary memory storage area for information in a com-
puter. Digital cameras use the process to allow other images
to be made during processing.

B u g
A computer term referring to a programming error that
causes a program to behave erratic or unexpectedly and
possibly crash the computer. A small piece of computer
code called a patch, will fix the bug.

Bump Map
Textures from grayscale files to produce special effects in
the Lighting Effects Texture Channel option window.

Burn
A computer term for recording a file unto a CD.
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Burn Tool

One of three toning tools. Darkens a specific area of an
image by dragging across it. Based on traditional photogra-
pher’s exposure technique for increasing the exposure to
darken or shade areas on a print.

Burning- in 
A term for adding exposure to an image area in order to
enhance density and balance tonal information.

Burnt-out
A term referring to a loss of detail in the highlight portions
of an image area.

Button mode
Displays Action commands as but-
tons in place of list mode. Choose
Button Mode from the Actions
palette pop-up menu.
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Byte
To represent images a computer combines electronic signals
into larger 8-bit groups called bytes. A Kilobyte (also
referred to as KB) is 1,024 bytes combined. Each signal is
one bit. 1,024 K is a megabyte (MB). See also Bit.

Byte order
Instructs Photoshop in the Raw Document dialog box
whether the image comes from a Mac or a PC. See also Raw
Document.
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C
Cache
A small amount of memory (RAM) that is used to store fre-
quently accessed data, such as certain functions, thumbnails
and file information to make loading times quicker when
returning to a previously viewed folder. It is also a scheme
that helps speed high-resolution image redraws on the mon-
itor screen.

Calculat ions
An Image menu command that
uses one or more source images
and then blends two individual
channels while applying the
results to a new image, channel
or selection in the active image.

Cal ibrat ion
The adjustment of a display or output device to match a
consistent standard over time. A term used in color manage-
ment systems. See also CMS and Kelvin.
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